Bug in het board?

R

ruff rider

Wanneer ik daarnet inlogde kwam er rechtsbovenaan 'welcome back espanol60' te staan ipv Ruff Rider. Bij het opvragen van mijn persoonlijke gegevens kreeg ik wel mijn eigen gegevens en niet die van espanol60.

Greetz

Ruff Rider

 

satelliet

Active member
Special Friend
Lid sinds
8 feb 2001
Berichten
228
Waarderingsscore
0
Punten
0
Zo, ik ben niet de enigste, als ik inlog ben ik ook "espagnol60", ik heb dit via PM gemaild naar BT, maar deze is vermoedelijk op verlof want ik ontving nog geen antwoord. Ik heb al tweemaal mijn cookies gewist, maar daar ligt het niet aan.

Indien ik dan een topic aanklik krijg ik wel de melding dat ik niet ingelogd ben.

Verder werkt dan alles terug normaal. Wat raar is, ik heb dit alleen met mijn standalone pc welke via Telenet werkt. Als ik hier met de server van ons netwerk inlog, welke via Adsl werkt, dan heb ik dit probleem niet.

 
I

iceke

nogmaals het bewijs dat adsl stukken beter is dan "f*cking" telenet :))))))))

 

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
32.145
Waarderingsscore
162
Punten
63
Leeftijd
57
Locatie
State Penitentiary
Nee, ik ben (nog) niet met vakantie. Ik had je teruggemailed via private mail, vreemd dat hij niet aangekomen is.

Het is een bekend probleem, en het kan voorkomen als men via dezelfde proxy of isp inlogt of als betreffende user niet op het logout knopje drukt als hij het board verlaat.

We hadden daar al bij voorbaat maatregelen tegen getroffen maar schijnbaar komt het toch voor.

Gisteravond hebben we een andere optie geactiveerd die dat zou moeten voorkomen.

Dus ik zou het graag horen indien nu nog bij iemand zoiets voorkomt.

Verder wil ik iedereen verzoeken van de logout knop gebruik te maken als men het board verlaat!

 
B

batyko

als ik naar het funboard ga dan staan er witte vinkjes bij de forem's waar een nieuwe posting is gedaan, met daarbij de datum en de tijd van die posting.

als ik zo'n nieuwe posting lees, en dan op vorige klik, blijven de witte vinkjes staan, maar de datum staat dan op 01-07-2001 ??

ook heb ik diverse gebruikers private mail gestuurd via de optie pm, met het verzoek te laten weten hoe het verlopen was, ik heb echter nog nooit een bericht terug gehad?

 

satelliet

Active member
Special Friend
Lid sinds
8 feb 2001
Berichten
228
Waarderingsscore
0
Punten
0
Hallo BT,

De PM was wel toegekomen hoor, maar dacht dat je op mijn privé mailadres zou geantwoord hebben. Enfin dat doet er niet toe. Het fenomeen is er nog altijd. Mogelijk kan je eens aan "espagnol60" vragen uit te loggen, als dat zou helpen.

 
E

espagnol60

Sorry ,Ik las mijn naam maar zit er voor niks tussen hoor.Dus bekijk me niet vies of wijs A.U.B. niet met de vinger naar mij.Ik doe niet aan virussen of iets in die aard.

Groetjes Esp

 

satelliet

Active member
Special Friend
Lid sinds
8 feb 2001
Berichten
228
Waarderingsscore
0
Punten
0
Zeker niet, waarom zouden we? Dit zijn de wonderen van de electronica. Allezins blijkt het probleem opgelost te zijn. Ik logde in onder mijn eigen nick.

 

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
32.145
Waarderingsscore
162
Punten
63
Leeftijd
57
Locatie
State Penitentiary
@Espagnol60: Niet ons verkeerd begrijpen, we wijzen niet met de vinger naar jou alsof jij iets zou uitspoken, maar toevallig gebeurde er iets raars waar jouw accountnaam aan te pas kwam.

Dit was NIET!!! jouw schuld. Maar indien mogelijk zou ik je wel willen verzoeken bij het verlaten van het board de "logout" knop te gebruiken voor het geval je dit nog niet doen mocht.

Er is dus niets met jouw aan de hand en er worden ook geen beschuldigingen richting jou gemaakt.

Het is een foutje in de boardsoftware waar we proberen een oplossing voor te zoeken.

@Batyko: waar dat vandaan komt is me niet bekend, tot nu toe heb ik zoiets met een datum nog niet gehad of gezien. Overigens gaan de vinkjes niet uit na het lezen van een nieuwe post.

Waarom je geen mail teruggehad hebt na het versturen van een pm is me onbekend, alhoewel niet iedereen dat actief heeft staan.

Wil je zeker zijn dat een vraag aan komt, dan kun je het beste schrijven naar denktenk, xgabox, activ of mij bijvoorbeeld (dus een van de moderators) of anders een email sturen naar een van ons. E-mail werkt wel.:)

Bij satelliet lijkt het probleem voorbij, misschien dat we nog even een paar dagen kunnen bekijken of het probleem zich nog verder voordoet.

 



Hosting Fun

Bovenaan Onderaan