Opgelost Defect Amiko Amiko HH DiSEqC motor DM 3800

Parabolica

Addicted Member
Special Friend
Lid sinds
9 feb 2003
Berichten
3.042
Waarderingsscore
53
Punten
48
Locatie
In the midlle of nowhere
Vanavond stopt deze motor er plotseling mee en hij is nog geen 2 jaar oud (nov 2019). Ik heb de kabel gecontroleerd en ik hoor het relais schakelen als ik een zender selecteer maar draaien doet hij niet meer. Nog even een DM7020 geïnstalleerd maar ook dan wil hij niet draaien dus het probleem zit hem niet in de DM8000.

Ook met de knoppen voor handbediening op de schotel gebeurd er niks. Iemand enig idee of deze schotel is te resetten?
 

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
32.145
Waarderingsscore
162
Punten
63
Leeftijd
57
Locatie
State Penitentiary
Ik weet niet of de Amiko ook een reset knopje heeft. Vaak zit dat onderin tussen de handmatige bediening zal ik maar zeggen.
Wat soms wil helpen is om even beide kabels (dus ontvanger en lnb) van de motor af te draaien en even te laten staan. Dan weer aansluiten en dan kijken of er handmatig of anders via ontvanger beweging in te krijgen is.

Wat soms ook wil helpen is in het motor menu "reset (of remove) all limits" uit te voeren en dan een Goto 0.
 

Parabolica

Addicted Member
Special Friend
Lid sinds
9 feb 2003
Berichten
3.042
Waarderingsscore
53
Punten
48
Locatie
In the midlle of nowhere
Bedankt voor de uitleg @Black Tiger.

Ik heb die stappen gisteravond al doorlopen maar en ook heb ik hem aangesloten op een andere tuner maar hetzelfde dus geen beweging.

Ik was dus in het rotormenu met kleine stapjes naar een beter signaal aan het zoeken stapjes en opeens bleef de motor vaststaan.
Net de kabel doorgemeten en als ik de motor op draaien zet dan meet 13V dus ik denk dat het inderdaad de motor zelf is.

Ik ga eerst even bellen met de leverancier voordat ik hem ga open schroeven.
 

Parabolica

Addicted Member
Special Friend
Lid sinds
9 feb 2003
Berichten
3.042
Waarderingsscore
53
Punten
48
Locatie
In the midlle of nowhere
De motor draait weer. :amen:

Alles gedemonteerd en met een kort kabeltje aan de DM verbonden daarna gereset door 5 sec op 2 knoppen te drukken en de 2 led's knipperde opeens waarna de motor ook weer draaide. Toch werkt hij nog niet zoals het hoort. Als ik in het rotormenu kies voor 'zoek west of oost' dan gebeurd er soms niks. Na een reboot van de Dream werkt het wel.

Na het installeren even geen signaal omdat de schotel niet naar de juiste positie ging, maar naar een 'Goto 0' commando werkten alle posities weer. \0/

Gelukkig geen Goto naar de leverancier. :biggrin2:
 



Hosting Fun

Bovenaan Onderaan