DM920-UHD OpenPli 8.1 homebuild

mimisiku

Jr. Member
Special Friend
Lid sinds
29 apr 2021
Berichten
85
Waarderingsscore
27
Punten
18
Locatie
Nederland
Vandaag de DM920 weer eens aangeslingerd. Via de Barry-Allen een homebuild OpenPli 8.1 geïnstalleerd. De versie installeert prima en alle basisfuncties werken. Zowel de DVB-C FBC alswel de Triple MS Hybrid tuner worden keurig herkend. Uiteraard géén CI+ (dus de CAM803 gaat niet werken). OScam 11695 + config, Kanaallijst, picons, netwerk gaat allemaal prima. Wel weer het standaard euvel: Na de Enigma2 start is de power LED blauw (zoals verwacht), maar na een paar minuten is die plots rood. Ook gemerkt met eerdere OpenPli homebuilds voor de DM920.. Heeft verder geen invloed op de werking van de box.. Deze versie van OpenPli 8.1 is Barry-Allen compatibel..
 

satpong

New Member
Lid sinds
13 sep 2021
Berichten
3
Waarderingsscore
0
Punten
1
Locatie
BE
Dat LED probleem is enkel aanwezig als er een HDD in de dm920 zit.
Zonder HDD is het er niet. Ik heb geen HDD in mijn box en was mij daarom niet opgevallen.
Zal bij een volgende image update dat euvel proberen te verhelpen.
En het PLi CI+ gedeelte in enigma2 implementeren lukt wel, maar dan worden de gewone CI modules niet herkend.

Gisteren dan op een andere manier geprobeerd met dreamciplus_10.32 + enigma2-plugin-extensions-autopin
Daarmee bleven de gewone CI modules het wel doen.

enigma2 ciplus PLi
ci.png
 

mimisiku

Jr. Member
Special Friend
Lid sinds
29 apr 2021
Berichten
85
Waarderingsscore
27
Punten
18
Locatie
Nederland
Ik heb de 4 benodigde bestanden in /etc/ciplus en dat werkt op officieel ondersteunde OpenPli ontvangers prima. In de DM920 versie van OpenPli 8.1 werkt dat niet (er komt geen authorisatie op gang). Direct de melding ‘uw TV is niet geschikt voor deze module’…
 



Hosting Fun

Bovenaan Onderaan