DRINGEND HULP Software probleem

M

manila28

Ik bezit een Humax irci 5400.

En zou graag de software updaten ,maar ik zit met een probleem.

Normaal moet je eerst de originele software voor jou ID eerst terug instaleren.

Mijn huidige software is H/W versie : OAK I & II 2.1 en

loader : L 1.36 ( 0016.0000 ).

Dit is de sofware die er opstond bij aankoop.

Nu kan ik nergens de originele software vinden voor mijn ID .

Zelfs niet op de Humax site zelf.

Gevolg, ik kan geen update uitvoeren.

WELKE VRIENDELIJKE SAT-LIEFHEBBER WIL AF KAN MIJ RAAD GEVEN EN OF HELPEN.

ALVAST BEDANKT.

manila28.

 

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
32.136
Waarderingsscore
160
Punten
63
Leeftijd
57
Locatie
State Penitentiary
Oh, ik ken een paar mensen met een L2.07 en L2.07 die heb ik al een paar keer nieuwe gepatchte versies er op gezet, maar steeds gewoon er overheen, niet eerst terug naar de originele soft, is dat een probleem dan?

Waarom moet er eerst terug naar de originele soft?

 
M

manila28

Ik wil jullie graag allen bedanken voor de hulp.

En vooral omdat jullie zo vlug waren met die hulp.

Tof dat er nog mensen zijn de elkaar willen helpen.

Waarvoor mijn oprechte dank aan iedereen die op mijn vraag

een oplossing geeft gestuurd.

Mijn oprechte dank.

Groetjes.

manila 28

 



Hosting Fun

Bovenaan Onderaan