Opgelost Geluid weg bij Xtreamity

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
35.088
Waarderingsscore
1.104
Punten
113
Leeftijd
60
Locatie
State Penitentiary
Dju... ik was daarstraks met Xtreamity eens aan het testen en dat werkte aardig.
Maar opeens hing hij even en dan gaat Enigma herstarten of zo (je ziet dan die bolletjes even draaien links boven) en ik had dat niet gezien dus zat even wat knopjes te drukken.

Gevolg, toen die bolletjes uitgedraaid waren kwam het beeld weer netjes terug, maar geen geluid.

Tussendoor is de ontvanger nog een paar keer nieuw gestart geweest voor andere reden. En toen ik Xtreamity weer startte later vanavond kwam weer netjes beeld, maar het geluid bleef weg. Geen enkele zender geeft meer geluid.

Schijnbaar heb ik dus op een of andere manier het geluid uitgeschakeld en ik heb geen flauw idee hoe dat weer actief te krijgen.
Het is niet de volumeknop, niet het knopje met luidsprekertje, niet de ronde knop naar boven of onder of links of rechts duwen... de knop audio geeft een keuze weer maar doet verder ook niets.
Iemand een idee hoe ik het geluid weer "aan" krijg bij Xtreamity?
 
mijn vu wil wel eens hangen in het software en dan ben ik af en toe ook geluid kwijt of een paar tellen en dan er weer.
zeer hinderlijk
moet weer uit mijn stoel komen en de voeding er uit trekken
ff wachten en weer opstarten.
of te wel de tech heldesk manier al geprobeerd @Black Tiger ?
"u haalt even de stekker er uit ,wacht 10 minuten en doet dan het stekkertje er weer in en..."
 
m3u8 selecteren wil ook wel eens helpen. Veel van die "streamdiensten" hebben de codec aangepast.
 
Nee @Dr.Z er is nog niets veranderd op die lijn.

@sat-ed stekkertje er uit heb ik nog niet geprobeerd, wel herstart. Zal eens proberen met de stekker er uit. Maar vraag me af of dat helpt, aangezien het geluid op de VU zelf meteen weer terug is als ik Xtreamity afgesloten heb. Zodoende kreeg ik het idee dat er misschien een verborgen mute funktie in zat ergens.
Maar baat het niet dan schaadt het niet dus zal 't eens proberen.
 
Heb je iets met audiovoorkeuren ingesteld? Kijk eens wat er standaard bij je staat ingesteld en controleer de downmix optie eens.
 
Ik heb niets ingesteld, downmix staat op multichannel enabled maar als ik dat wijzigde naar disabled veranderde er ook niets. Kan alleen maar enabled en disabled.
Mpeg4-AAC unknown stond er met een kruisje achter. Dit was niet te veranderen.
Verder nog stereo en daar kon ik links, rechts en stereo van maken, meer niet.

Het gekke is dat ik voorheen helemaal niet in zo'n menutje zat. Heb even een paar toetsen geduwd omdat ik niet in de gaten had dat ie even vast hing en toen hij weer actief sprong was het geluid pleitmans.

Exit uit Xtreamity en meteen geluid van de ontvanger weer terug actief. Dus het zit echt puur en alleen in die Xtreamity app.
 
Ik wist niet eens dat daar instelmogelijkheden zaten om het geluid in te stellen, in het ergste geval kan je de default instellingen van enigma inladen maar dan moet je weer van alles instellen.
Kan je ook geen afwijkende dingen in /etc/enigma2/settings vinden?
Anders kan je ook even in de folder /etc/enigma2/xstreamity kijken naar de x-playlists.json file daar staat ook iets over streamings formaten zoals

"allowed_output_formats": ["m3u8", "ts"]},
 
Laatst bewerkt:
Ik heb al eens in de /etc/enigma2/xstreamity directory gekeken in die x-playlist.json file maar daar staat wel player_api en "output": "ts" en "type": "m3u". Wat verderop zie ik inderdaad ook "allowed_output_formats": ["ts"]. Daar staat die m3u8 niet tussen.

Maar toen ik dit antwoord aan het schrijven was viel me in dat je ook iets met de gele knop kon doen, dus even naar boven. Nee kreeg ik hetzelfde audio menu.
Toch nog eens voorzichtig alle knopjes onderaan geprobeerd. Daarbij viel me in dat ik wel iets van radio in beeld gezien had tijdens dat gerammel.
Dus eens op de TV knop gedrukt. Toen zag ik rechts iets veranderen, waar ook TS staat en FPS en zo, daar wijzigde iets van 4096 naar 1 en hupsa... mijn geluid is weer terug op alle zenders.

Geen idee wat die TV knop doet, maar als ik er weer op druk gaat het weer naar 4096 en is het geluid weer weg, weer drukken dan staat het weer op 1 en is geluid weer terug.

Dus gelukkig opgelost.

Mocht nog eens iemand plots onverwacht geluid kwijt zijn, kan ie dat in elk geval eens proberen. :)
 
  • Leuk
Waarderingen: Dr.Z
Kijk nu nog eens in die json file en kijk of die nu wel de m3u8 optie heeft.
 
Ja goed idee. maar nee, niets veranderd zo te zien.
Nog steeds dit regeltje "allowed_output_formats": ["ts"] aanwezig zoals voorheen.
Er komt nergens m3u8 voor, alleen m3u en dat is op dezelfde plekken als eerst, dus geen idee waar hij dat schakelt.
 



Hosting Fun

Advertenties

Terug
Bovenaan Onderaan