Goed signaal,GEEN beeld

A

appie39

Op mijn MM9500 met overflow Versie 1814 ( ook met andere SW ) heb ik `t volgende probleem : Als ik afstem op bv NED1,krijg ik geen of een ZEER blokkerig beeld.Als ik de signaalsterkte controleer geeft `ie (minimaal)dik 45% aan.Ik moet er wel bijzeggen dat ik er een sat-slope tussen heb zitten.Zonder de sat-slope TOTAAL geen sigaal.Op andere zenders op hoge frequenties nog geen problemen tegen gekomen.Weet iemand wat hier aan de hand is ??

Alvast bedankt,

Groetjes,

Appie

 
A

activ

Ik zou de ontvanger eens bij iemand anders proberen.

Als hij daar ook blokt weet je direct waar je aan toe bent.

Als hij daar niet blokt kun je het verderop in je installatie zoeken.

Maar als de ontvanger in orde is gok ik op een gammel lnb, als je die zou vervangen en een goeie koopt kan die slope er ook tussenuit.

 

satshow

Sr. Member
Special Friend
Lid sinds
8 feb 2001
Berichten
385
Waarderingsscore
0
Punten
16
Leeftijd
52
Ik heb dit hier ook gehad, ik kon zelfs RTL4 helemaal niet meer ontvangen.

De reden hier was dat mijn LNB aan vervanging toe was en sindsdien weer normaal beeld hier.

 
A

appie39

De sat-slope heb ik ertussen moeten zetten omdat `t een probleem van de MM was.( het is een van de eerste MM9500 en die schijnen vaker problemen te hebben op de hoge freq) .Ik heb toen ( +/- 1 jaar geleden) mijn LNB`s verwisseld op 2 schotels omdat ik ook dacht dat ik een probleem met mijn LNB had.

Het probleem ligt volgens mij toch in de MM,omdat ik `m op 2 schotels geprobeerd heb.Of kan de sat-slope problemen opleveren ????

Ik vind `t vreemd dat ik met voldoende signaal toch ZEER veel blokken heb,maar zal voor de zekerheid toch op een andere schotel gaan proberen.

Groetjes,

Appie

 
A

appie39

Probleem is opgelost.Het lag aan de sat-slope : Deze MOET horizontaal staan.Vraag me niet waarom,maar ik heb nu PERFECT (!!!!) beeld.Zo zie je maar dat `grote` probleem vaak hele kleine oorzaken hebben.

Groetjes,

Appie

 
A

activ

@appie39: Dat de satslope nodig is ligt slechts deels aan de nokia, het is waar dat de eerste serie wat over gevoelig was voor harmonischen maar met een goed lnb zou het ook al over moeten zijn.

En dat je satlope op een bepaalde maniet zou moeten liggen is zeker niet normaal. Ik zou hem eens uitelkaar halen, mischien zit er iets los.

 
A

appie39

Ik ben bang dat als ik de sat-slope uit elkaar haal , ik een sat-SLOOP heb,want ik ben niet zo technisch.Met mijn technische `beperking` ben ik tevreden over het resultaat.Hij doet `t nou weer gewoon.Wat betreft de MM9500 : Het probleem op de hoge frequenties lag wel degelijk aan de ontvanger.Ik heb namelijk ALLES nieuw gekocht ( Schotel,GOEDE kabel,LNB) zonder resultaat.Ik heb op andere schotels geprobeerd ook zonder resultaat.Ik heb toen de sat-slope ertussen gezet en ik had meteen beeld.Dit kan geen toeval zijn,eerder een tekortkoming van ( de eerste serie) MM9500.

Groetjes,

Appie

 

Dirk Digicomm

Addicted Member
Special Friend
Lid sinds
11 feb 2001
Berichten
803
Waarderingsscore
2
Punten
18
Leeftijd
78
Locatie
Niedersachsen (D)
Klopt appie39,

Mijn MM is ook van een oudere generatie.

Hij schijnt in de hoge frequenties een beetje moeite te hebben met het verschil tussen horizontaal en vertikaal. Als het signaal sterk is krijg je vorm van overspraak tussen de polarisatie.

Ik heb intussen alweer enkele jaren geleden er een verzwakker tussen gezet.

Hij werkt sindsdien perfect op wat andere probleempjes na.

Groeten,

Dirk

 



Hosting Fun

Bovenaan Onderaan