GW kaartje springt uit men Humaxje

A

assie

Ik heb een humax 5400. Als ik mijn GW kaart in de embedded cam steek, dan heeft zij de neiging om er heel vlug terug uit te springen met als gevolg dat het beeld op zwart springt. Is er iemand die hiervoor een eenvoudige oplossing heeft?

Thx,

Assie

 
T

theGIZMO

@assie,

Heb je hetzelfde probleem bij verschillende kaartjes of maar bij één GW ?

 
V

vlovlo

het lijkt wel of de kart te dun is, plak eens wat plakband over de zijkant zodat deze wat dikker wordt en klemt

 
V

vl32

moet je wel zeker weten dat je een auto u[pdate gw hebt anders heb je een probleem...

nee je kunt toch ook een plakbandje tegen de voorkant van de kaart zetten?of een papieren propje op de binnenkant van je smartcardreaderklepje(onthoud deze voor scrabble!!) zodat de kaart klem gezet wordt...

 
B

BigTony

had hetzelfde probleem, en zoals vlovlo voorstelde, kaartje dikker maken met plakband of etiket

cu

 
R

Ruud1955

Ik had hetzelfde probleem met mijn season2 interface

Want die is nog dunner dan een gw kaartje

Ik heb het opgelost met aan één kant dubbelzijdig plakband aan de onderzijde van je kaart te plakken

Als je dat doet heb je geen last meer dat de kaart te dik is voor je ci.

Kijk maar eens goed naar de opening van je ci.

Aan de ene kant zit een opening die groter is dan de andere kant.

Als je aan de kant wwar de grote opening zit een strook dubbelzijdig plakband op je kaartje doet heb je daar ook geen last meer van........

Groeten

Ruud.

 



Hosting Fun

Bovenaan Onderaan