hoe krijg ik de originele software terug in de MM 9500 ???

N

nafets

Ik heb een Nokia MM9500 en zou deze graag gebruiken met de originele canal+ software de c+2.5 of zoiets zodat de gids weer werkt . Weet er iemand hoe ik dit kan doe ??

- Is er een update via satellite ??

-Of kan ik het ergens downloaden en via een serieel kabeltje of een bdm interface er inzetten ??

Of is het gewoon niet meer mogelijk , ik hoop dat die gast van canal+ die al die websites sluit...... die freek klojo of zoiets ...... is rapporteert bij anaal+ dat hun service bullshit is........... het zogenaamde canal digitaal pakket grondig aan vernieuwing toe is, en dat ze de te dure ontvangers die ze de mensen hebben laten kopen niet zomaar af moeten schrijven. Wij hebben recht op software updates via sateliet ( stond op het doosje) werd me beloofd door de verkoper en stond in de handleiding . En dan die website van hun wat een hoopje stront plaats er eens iets op wat we kunnen gebruiken zoals software voor alle goedgekeurde ontvangers zoals de mm 9500 en vele andere ontvangers zodat we niet meer het hele net moeten afschuimen op zoek naar de software die dan uiteindelijk toch niet werkt . Ik heb het nu echt wel gehad met anaal + ik heb altijd een abbonnement gehad en denk er nu sterk over om op een andere manier naar de commerciele zenders te kijken ( en dan heb ik het niet over die oerslechte filmkanalen ) ik zou zelfs durven zeggen dat ik dan liever een in het duits gedubde film zie op pro7 , kabel1 etc... veel meer keuze en diversiteit.

Dus Mr.Freek als je dit leest geef het dan door aan Canal+ .

Een zeeeeeeeeeeeer ontevreden klant.

nafets

PS als er iemand een oplossing weet dan hoor ik dat graag :

oneazul@pandora.be

 
K

kollenburg

Hoi,

Als je nu DVB in je Nokia hebt zitten, kan dit eenvoudig via de seriele poort en een loader programma zoals DvBedit.

Uiteraard heb je ook de orginele firmware nodig.

Beide heb ik hier, als je je mailadres geeft kan ik ze wel mailen.....

Maar iets is me niet duidelijk, waarom zou je van iets moois als DvB weer terug willen naar die oude "graftak" MultiChoice software??

Ook onder DvB werkt de epg info.

Anders moet je even e.a. instellen in het menu:

Menu -> 9 -> A (=mark) -> 7 en dan bij OSD deze op Current/Next zetten.

Als ik het allemaal goed heb :-/

Groetjes,

Erik.

 
D

Dishdevil

Ik denk dat je de orginele software al in je 9500 hebt zitten ! Je hebt alleen de oude C+ 2.4 versie.

Zet je ontvanger eens op een zender uit het A+ Pakket

( RTL 4, RTL 5, C+1, etc.),

Druk dan op -GUIDE- en DIRECT daarna op de -AAN/UIT- knop (van de afstandsbediening)

Als het goed is gaat je MM nu updaten.

ca. een half uur later heb je weer EPG ! (versie 2.5)

Let op: Dit werkt alleen als je de orginele C+ software nog in je ontvanger hebt zitten!

PS. Ik weet niet helemaal zeker of dit werkt.

Ik zelf heb nl. al meer dan een jaar DVB2000 in mijn ontvanger zitten. ( Bevalt stukken beter!!) Ik weet niet of de update nog wel in de lucht zit !

Succes... Rob

 

Cluyveduycker

Active member
Special Friend
Lid sinds
8 feb 2001
Berichten
257
Waarderingsscore
0
Punten
16
Leeftijd
76
@Dishdevil

Deze methode werkt alleen maar als de originele bootloader van C+ in de MM9500. Als je alternatieve software in de machine hebt gehad zit er 2.00uns als bootloader in (Dit kan je zien als je de MM opstart. Komt maar heel even in beeld).

Je kan dan wel via de seriele poort de originele software inladen. Maar updates over de satelliet zijn niet meer mogelijk.

@Nafets

Ik kan me eigenlijk niet indenken waarom je originele software software in je MM9500 wil draaien, terwijl DVB2000 veel en veel beter werkt, al was het alleen maar het snelle zappen en de uitgebreide 'features' voor onze hobby.

 



Hosting Fun

Bovenaan Onderaan