Humax en prem

M

MAS3

Nog een uit het archief:

Happy2000

Junior User

posts: 24

(1/10/01 9:11:29 pm)

Humax en prem

--------------------------------------------------------------------------------

Hallo allemaal

Ik heb een humax gekocht maar krijg geen premiere ??

Ik ben als volg te werk gegaan.

1 humax patch in de humax gezet versie 10107p

2 pic kaart geprogd met hex en bin ook voor de humax

3 geen beeld wel de melding : irdeto ca status 16

the card has no right for

this status.

Ben ik iets vergeten ???

h/w oak I&II 2.1

s/w hic 1.01.07p

dev driv dic 1.01.07p

loader L2.07

Wie kan mij helpen.

Happy2000

Junior User

posts: 25

(1/11/01 9:27:40 pm)

: Humax en prem

--------------------------------------------------------------------------------

Op een originele kaart werkt alles wel goed.

Mischien ligt het wel aan de pic kaart, deze heeft 5

contacten.

0 0 0

0 0

Heeft niemand een idee ?????

MAS3

Satellietverslaafde

posts: 119

(1/11/01 9:36:27 pm)

Re: Humax en prem

--------------------------------------------------------------------------------

Als je kaart met C- werkt, moet ie het ook doen met PW.

Ik geloof dat je tekening van de contacten niet helemaal gelukt is, daarom heb ik het anders getekend.

De contacten van de kaart moeten er als volgt uitzien:

o000

o0x0

Waarbij de contacten naar boven gehouden worden.

o = mag aanwezig zijn, maar is vaak afgeplakt of gelakt en doet niets

0 = contact

x = contact dat niet aanwezig of niet aangesloten is.

Suc6

Happy2000

Junior User

posts: 26

(1/11/01 10:21:40 pm)

Humax en prem

--------------------------------------------------------------------------------

Ja inderdaad de contacten waren niet goed overgekomen.

Die contacten van jou kloppen.

Ik gebruik nu de kaart voor seca en dat werkt wel perfect in de aston, maar als ik hem in de humax prik met irdeto no beeld.

Ik weet niet als jij ook een humax heb maar zal je die file's even mailen.

 



Hosting Fun

Bovenaan Onderaan