Humbox

P

peez

kan iemand mij uitleggen waarom Humbox V2.2 wel werkt en V3.0 niet?

ik heb een Humax 5400

 
A

activ

Heb je wat meer info? zoal hardware en sotware versie van je ontvanger.

 
P

peez

loader L 207 (0016.0200)

Hic 10106pNl

ik hoop dat dit voldonde is.

ik ben net niet en begrijp nog niet alles.

 
F

FranX

Bedoel je dat je een error krijgt zodra je iets probeert te up of downloaden naar de Humax? (ook nog een schermpje dat je niet kunt lezen...)

Das hier namelijk precies hetzelfde, humbox 2.?? werkt prima op m'n laptop, maar V3.0 wil gewoon niet!...:sad:

Humax 5400irci soft HIC10108 loader L1.36

Editten met v3.0 gaat verder gewoon wel, dan maar up/downen met v2.xx...:)

Gr FranX

 
R

redneck eyeball

tis misschien stom, maar jullie gebruiken toch niet de SE versie ? Want die werkt enkel met de commerciële patch.

Voor alle gewone patchen moet je de gewone standaard humbox gebruiken ...

CU

Red

 
G

GaMeOvEr

Ff afgezien van wat redneck zegt over de SE versie is er nog iets om in de gaten te houden :

Ik heb versie 3.01, en dat werkt vlekkeloos onder Windows 9X, (Dus windows 95 / 98 / 98SE / Me) maar zodra je gebruik maakt van Windows NT 4.0 / 5.0 (5.0 is Windows 2000 Prof.) krijg je error meldingen van je Hummie bij het up- en downloaden.. ("Err-Hn" , "Err-Ut" en dat soort dingen....)

Ik heb een dual-boot systeem (Windows Millennium en Windows 2000) en Humbox draait bij mij dus gewoon op Millennium. de enige editor die ik tegen ben gekomen die het altijd doet is SetEdit, (Dus ook Windows 2000) maar ik vind die interface zuigen.

Schijnbaar werkt humbox dus niet zo netjes via Api's binnen Windows 2000 zoals hij zou moeten, dus krijg je errors.

Ik hoop dat jullie hier iets mee kunnen.

 
F

FranX

Nee geen SE, aangezien ik m'n Hummie altijd zelf patch is dit zeker niet! de commerciele versie...:biggrin:

En het draait op een Windows98 (2de editie) laptop met 56Mb geheugen, hier werkt v2 dus wel op maar v3 niet......

Gr FranX

 
C

chris

Humbox 2.0, 3.0 werkt bij mij prima vanaf de PC en vanaf de laptop.

Wel beide Windows 95 besturingssyteem.

Waarom hogere versie's besturingssystemen plaatsen, deze nemen alleen maar ruimte, en geheugen in beslag, bovendien geven ze weinig ademruimte aan applicaties, wat toch wel het belangrijkste gebruiksdoeleind is van je PC, dit dient louter om je applicaties in een user-vriendelijke omgeving weer te geven.

Probeer maar, de meeste kleine applicaties zoals Humbox gaan daar vloeiend op draaien!

 
G

GaMeOvEr

Originally posted by chris Humbox 2.0, 3.0 werkt bij mij prima vanaf de PC en vanaf de laptop.


Wel beide Windows 95 besturingssyteem.



Waarom hogere versie's besturingssystemen plaatsen, deze nemen alleen maar ruimte, en geheugen in beslag, bovendien geven ze weinig ademruimte aan applicaties, wat toch wel het belangrijkste gebruiksdoeleind is van je PC, dit dient louter om je applicaties in een user-vriendelijke omgeving weer te geven.



Probeer maar, de meeste kleine applicaties zoals Humbox gaan daar vloeiend op draaien!
Waarom hogere versies ?

Als je een beetje rappe PC hebt is dat geen probleem, en op de hogere versies is meer support aanwezig, zijn meer features aanwezig, zijn er diverse bugs gefixed, en ga zo maar door. Ik wil hier niet al te technisch op in gaan, maar als je een beetje fatsoenlijk PC hebt (zeg vanaf een PII-300 met 64 MB) kun je het beste 98 SE draaien.

Ik zou mensen met een PC die aan bovengenoemde specs voldoet in ieder geval niet willen adviseren te gaan downgraden naar 95. (En al zeker niet naar 95 OSR A, wat toch wel de meest buggy versies van allemaal is...)

Maar goed, dit wordt enigzins off-topic, dus ik zal hier niet al te zeer op in gaan.

Gezien het feit dat er mensen met meerdere loaders zijn, iemand met een oudere (1.36) en een nieuwere dan ik (2.07, heb zelf 2.06) zal het niet loader afhankelijk zijn. Ik werk zelf met Windows ME, en een vriend van me doet het met 98 SE (Second Edition), en dat gaat ook goed, zal het ook niet aan het besturingssysteem liggen.

Controleer eens de settings van je Com-poort in apparaatbeheer, (Device manager) en stoei daar eens mee, het lijkt erop dat het een instelling is van de hardware van je PC, en dat de verschillende versies van Humbox daar misschien anders mee omgaan ?

Default instelling is als volgt :

Baud-rate : 9600

Databits : 8

Partity : none

Stopbits : 1

Flow Control : Xon/Xoff

Dit zijn de settings waar bij mij Humbox 3 mee functioneert.

Misschien ook eens proberen met een lagere baud-rate (binnen Humbox) om te kijken wat dit oplevert.

 
P

peez

Door naar div. aangedragen sugesties met name van GaMeOvEr,

ben ik Win. ME gaan gebruiken.

en zie daar Humbox V3.0 werkt.

 
T

theGIZMO

@FranX,

Probeer de beta versie van Humbox 4.0 eens...onder Win2000/9X zijn bij mij alle problemen verdwenen ! Up-/download met een baud-rate van 115200 gaat prima.

 



Hosting Fun

Bovenaan Onderaan