Netscape 6.1

H

Happy2000

Hallo iedereen

Even iets anders, ik dacht zet netscape 6.1 er eens op inplaats van internet explorer, maar nu de vraag kun je niet ofline pagina's bekijken zoals in explorer.

Als ik ofline netscape opstart krijg ik dus niks te zien terwijl er wel de optie staat onder FILE ,WORK OFFLINE hoe zit dit nu dan.

En heeft er iemand ook de nederlandse module, zo nee hoe heet de language file in netscape.

Groeten uit Groningen

 
T

theGIZMO

Known bug: It is as if the product was working offline.

Strangely enough, the Mail system work perfectly...sometimes only Navigator is in its

sleep mode. The problem was reported yesterday (21-03-2001) and the programmers doesn't have an answer yet. Needless to say that from version 6.5 also an offline News reader is included.

Op dit moment is alleen een Engelse, Franse, Duitse en Japanse taalmodule ontwikkeld.

 
H

Happy2000

Hmmmmmm proberen we ook weer iets uit, dan toch maar weer eerst explorer, ben al meer rare dingen tegen gekomen soms kan ik niet terug bladeren, soms word de pagina niet goed geladen terwijl explorer dit wel goed doet.

 
S

schot

Ik ben niet echt een Netscape fan maar in computer!totaal heb ik al meerdere keren gelezen dat Netscape 6.x bagger was dat super traag werkt, en de 4.x versie ondersteunt niet echt de nieuwe technieken meer, opera 5 is wel leuk maar laat nog lang niet alle pagina's goed zien, als je alle pagina's met de nieuwste dingetjes wil kunnen zien, (offline ook goed) kun je het beste ie 5.5 gebruiken.

 
H

Happy2000

Ja inderdaad, ik gebruik nu weer explorer 5.5 tenminste niet zoveel problemen.

 
J

JoostA

Originally posted by Happy2000 Ja inderdaad, ik gebruik nu weer explorer 5.5 tenminste niet zoveel problemen.
Binnenkort ga ik die Netscape eens onder Linux proberen, kijken wat dat doet. Vooral omdat Windows er maar slecht tegen kan dat ik nog steeds allerlei DOS programmatuur gebruik. (En wat is mijn Windows nou meer dan DOS...)

 
B

Benito1

Schijnt inderdaad zeer slecht te werken, die netscape 6.1.

Netscape zal waarschijnlijk dan ook geen nieuwe versie meer maken van de huidige browser.

 

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
32.145
Waarderingsscore
162
Punten
63
Leeftijd
57
Locatie
State Penitentiary
Ik ben een echte Netschaap fan en moet niks van Exploder hebben. Maar een ding moet van mijn hart.... Die Netschaap 6.1 is echt een super prul.

Zelf gebruik ik de 4.75, wetende dat ie soms crasht maar dat is alleen omdat steeds meer software van ms gesponsort wordt en netscape het leven zuur maakt. Er zijn zelfs sommige sites die uitsluitend werken met Explorer. Zo'n browserverplichting haat ik, men verplicht een Black Tiger niks anders gaat ie bijten.:biggrin:

Dus bijten we naar MS en blijven we lekker bij Netscape, dan maar een oudere versie.

Nadeel daarvan is dat ik nu ook vaker IE 5.5 gebruik alhoewel die een paar linke bugs heeft (lees de hackzines er maar eens op na, en fixes zijn ook niet gemakkelijk te vinden altijd).

BAH! Vieze boel van MS dat ze geen compatibiliteit bouwen met hun software voor een betere browser (zoals netscape).

BAH! Netscape dat jullie zo'n slechte versie uitbrengen

BAH! Netscape dat jullie niet meer zoiets als Opera gedaan hebben of gewoon een verbeterde versie hebben uitgebracht zonder al die onduidelijke toestanden, extra windows die open gaan wanneer je dat dus graag NIET wil.

Yaks.. ik ga straks gewoon weer via DOS internetten.:biggrin::biggrin::biggrin:

 
H

Happy2000

Ja dat is de uitkomst in dos internetten hi.

Nee ik hou het maar gewoon weer op explorer heb er hier weinig problemen mee.

Trouwens die oude netscape onthoud toch ook geen wachtwoorden ?

Ach laat ook maar blijf bezig met installeren.

Greetz

 



Hosting Fun

Bovenaan Onderaan