PROBLEMEN MET GWKAARTEN

M

master28

iK HEB NA HET PROGGEN VAN WAT FILES, DE VOLGENDE MELDING ALS IK DE EEPROM WIL PROGGEN, 'PROGRAMMEREN WORD NIET ONDERSTEUND, ALS IK DAN EEN KAART NEEM WELKE IK DIE FILES (IK DACHT GOLDBOXFILES) NIET IN HEB GEHAD, DAN WERKT ALLES PERFECT.

IK GEBRUIK ICPROG1.04 EN NORMALE GW

HOE KAN DAT EN WAT KAN IK ER AAN DOEN

(HEB NU 2 KAARTEN MET DIT PROBLEEM)

MVG MARCEL

 
A

apkay

mijn ervaring is eerst de eeprom leeg maken

en dan nieuwe file er in.

heb dit wel eens bij het expirimenteren (pff),

met irdeto.

als het file kleiner is als wat in de eeprom zit

krijg ik ook foutmeldingen

apkay

 
R

Robbie

Kijk gelijk je keyboard na je caps lock blijft hangen !!

Robbie

 
M

master28

het vreemde is van mijn kaarten die wel goed zijn kan ik alleen maar de eeprom proggen als ik de ic prog wizzard gebruik en verder nergens mee, zowel uitlezen als write werkt niet, het lijkt wel of er geen contact is ofzo.

misschien dat ik weer terug moet naar Beginners ofzo, maar ik heb hier nog nooit problemen mee gehad

 
W

wizzaerd

Loader beveiligd weggeschreven?

Voedingsspanning progger wel goed?

 
M

master28

heb een vp2 voedingsspanning staat op 9 volt,

na het uitlezen van de pic staat het vinkje onder fuses bij CP(code protection) niet aan, alleen bij wdt,

 
W

wizzaerd

Ik ken de VP2 niet maar 9 volt lijkt me wat weinig, moet het niet 12v zijn?

 
M

master28

voltage is wel goed , heb wel ff 12 volt getest maar geen pos resultaten gehad

ik kan nl wel de eeprom met de wizzard van icprog, proggen, maar niet afzonderlijk, dan kan die niet resetten en zegt "programeren word niet ondersteund

en met 2 kaarten heb ik het probleem dat ie ook niet met ic-prog wizzard de eprom in wil laden,

 
G

goto

Ben ook in het bezit van vp 20 en deze draait op 12 volt.

Gebruik eens de programma's:tong:icprog en Winphoenix en erase de pic en eeprom hiermee,misschien wissen deze proggies de pic en eeprom wel goed.Tís maar een idee,heb zelf deze problemen nooit gehad.

greetings goto.

 
K

Killingfields

Denk er om, als er een 7812 op de VP2 zit, is 12Vdc écht te weinig hoor. Er zit ook nog een diode in serie met de VCC, wat neer komt op 11.3Vdc in. Achter de regelaar heb je dus mooi géén 12Vdc tot je beschikking! Meet evt. eens in de schakeling van de VP2. Verder zit achter de 7812 een 5.1Vdc zener, welke de 5Vdc voor de goldkaartstabiliseerd.Die moet er echt staan. Meet je minder? Andere adapter gebruiken!

K

 
M

master28

net met pic prog en winphoenix geprobeerd, maar geen success, ik kan echt alleen maar de eeprom proggen via de ic prog wizzard en verder helemaal niet.

@ killingfields adapter staat nu op 12 volt, er zit een L7805 op mijn progger, als dit tenminste is wat je bedoeld, want van electronica weet ik niet veel.

 
H

herbies

als je de vp2 atmel hebt is het belangrijk dat de jumpers die bij de hefboom schakelaar zitten goed staan anders kun je ook geen pic programmeren Voordat je begint moet je zorgen dat bij de vp2 atmel de jumpers goed staan .

Als het goed is heb je bij de programmer een tekeningetje gekregen waar dat op staat.

Zo niet dan moeten de jumpers voor de pic stand beide naar rechts zitten,

Als je het handeltje recht voor je legt kaartreader rechts.

Het gaat om de jumpers die naast het handeltje zitten.

suc 6

 
M

master28

@Herbies, bedankt voor je replay,

ik heb dat ding al een maand of 5 a 6, en de instellingen heb ik nooit meer veranderd nadat ze goed waren, in het begin heb ik eerder dit gehad en kon ik allen onder dos de eeprom aan spreken of met de wizard van icprog, de oplossing was toen voor mij de compoort verwijderen en opnieuw installeren, maar nu wekt dit niet, ik moet hier dan nog wel aan toevoegen dat ik sinds 1 week onder windows millenium draai en sindsdien de ellende is begonnen,

 
G

gert 2000

ik draai al een half jaar met windows milenium en heb nog geen problemen onder vonden met de vp2. alleen toen ik een 1000mhz

proccesor in mijn computer plaatste kon ik niet meer proggen met

het progamma van willem pic 24c13.daarom gebruik ik nu chipcat.

gr gert

 
M

master28

chipcat programmeerd eprom wel, maar als ie dan de laatste file inde pic wil zetten geeft ie een foutmelding halverwege, "write error"

versie 2.0 en 2.3 geprobeerd, en ook met een mastercrd progger de zelfde resultaten

dus toch windows me de oorzaak?

 
G

gert 2000

dan zou ik het zo snel ook niet weten maar ik draai onder windows me. en ik heb eigelijks nooit problemen met progammeren. dus het zou bij jou ook moeten lukken.

maar ja de ene computer is de andere niet. dus zul je terug moeten naar win98 .tip. ik gebruik altijd norton ghost. hoef je je

hardisk alleen maar te fdisken en je zet je imitsfile terug en je hebt weer een werkende windows versie . moet je natuurlijk wel de zelfde computer blijven gebruiken waarvan je een imitsfile hebt gemaakt.

gr gert

 
M

master28

ga eerst ff een midweek weg morgen en als ik terug kom, gaat win98 er maar weer op

 
M

master28

met chipcat werkt het hier onder windowsME, met ic prog alleen met de wizzard.

Nu heb ik ook een mastercard2 progger sinds kort, deze werkt ook net als boven beschreven.

na alle instellingen te resetten bij ic prog kon ik wel afzonderlijk(zonder wizzard) mijn piccard2(goldwafer2) kaart proggen.

het vreemde hieraan vind ik is dat ik een gewone goldwafer alleen met de wizzard kan proggen en niet afzonderlijk zoals met de picccard2.

kan iemand mij dit verklaren?

ook zou ik graag willen weten hoe ik kaarten kan reanimeren, met welk programma en hoe dit te doen, ik heb nl een card reanimatie functie op mijn masterdcrd2 zitten

mvg marcel

 



Hosting Fun

Bovenaan Onderaan