Season aan de praat krijgen ...

  • Topic starter redneck eyeball
  • Startdatum
R

redneck eyeball

Ik heb net een season2 in elkaar geknutseld, (met dank aan prutserjo voor de print) maar helaas, geen beeld, geen knipperende lichtjes in Wallbanger.

Ik ben nieuw in het Season gebeuren en zal dus wat hulp nodig hebben. Het enige wat ik tot nu toe krijg is : an error occured with your card. Ik heb eens een kaartje er ondersteboven in gestoken, en dat geeft dus dezelfde melding. De Aston ziet dus gewoon de kaart niet. Ik kies eerst connect en zet dan pas de ontvanger aan.

Mijn Setup :

Humax 5400

Aston 1.05

Wallbanger 356

Vragen :

Wat zijn de goede settings ?

Moet dit werken met of zonder externe voeding ?

CU

Red

 

satjan

Active member
Special Friend
Lid sinds
8 feb 2001
Berichten
251
Waarderingsscore
0
Punten
0
Leeftijd
55
in irdeto van Humax met voeding en met aston zonder dacht ik

 

sjonnie5

Addicted Member
Special Friend
Lid sinds
8 feb 2001
Berichten
663
Waarderingsscore
0
Punten
16
Kontacten v/d print naar boven.

irdeto settings:

9600

none

8

1

1.05 settings:

11520

11520

even

8

1

Kaart eruit laten, op connect drukken en dan pas de kaart erin.

Met de voeding moet je even proberen, want ik gebruik zelf de interface zonder leds (2ic's 4 elco's 1 weerstand) en deze heeft geen extra voeding nodig.

 
R

redneck eyeball

Begin zo stilaan te vermoeden dat Windows 2000 me parten zou kunnen spelen ...

Tot nu toe dus nog niks ... de instellingen heb ik aangepast, maar helaas ...

CU

Red

 
R

redneck eyeball

net geprobeerd met Win98, zelfde resultaat.

Ik gebruik de layout met 4 elco's en de Shotky diode en 1 IC.

CU

Red

 
I

iceke

of je season is niet goed natuurlijk...

ik heb ondertussen een season & een season 2 gehad en het kunnen klaarspelen om die alle 2stuk te krijgen...(samen met een embedded irdeto reader & een irdetoci)

Dus goed oppassen met die dingen !!!

 
S

Satslope

Voor als je niet in de ontvanger wilt testen:

Heb je een phoenix of smartmouse (of compatible) kaartlezer/programmer en een 2e PC?

Steek daar dan de season in als zijnde irdeto kaart.

gebruik cardwizzard of zo, druk op connect bij WB in Irdeto en geef met cardwizzard een reset.

Snap je em?

 
P

pecari

Ik weet natuurlijk niet wat er fout is het kan hardware zijn maar ook software het makelijkste is natuurlijk even naar een sat hobby vriend die ook een season2 heeft even overpluggen en vergelijken ik heb de season2 beschreven op mijn site en daar staan ook tips die je toe moet passen zoals de aanpassing in de 9ploge subD.

laat even weten welke versie je gebruikt en wat voor aansluitingen je gebruikt welke voeding je toepast of er netjes 5volt staat op IC max232 en dat je ook een bat41 hebt gebruikt

begin op irdeto als je een humax5400 als dat werkt dan moet seca ook werken gebruik altijd een voeding als je een season2 gebruikt ( als je mijn beschreven season2 gebruikt )

G.R Pecari

 
R

redneck eyeball

Het ligt aan de season2

Ik heb inmiddels een season1 gehaald, en daarmee lukt het wel.

Ik ga de kaart eens opnieuw uitmeten, want het design zou moeten werken...

Bedankt voor de hulp in ieder geval.

CU

Red

 
S

See4

En anders gewoon de season 2 proberen zonder seriekabel eraan, en kaart in de season.

Het gebeurt bij mijn season wel is dat de contactjes niet helemaal goed op de juiste plek in de ci zitten (toch iets te grote tolerantie voor lief genomen)

Moet em soms 2 of 3 keer opnieuw in de ci doen en iets naar links of naar rechts voordat het goed werkt.

suc6

C4

 
E

Elroy

Redneck: heb je een season2 met 8 contacten. Zo ja, doe een plakband over de de 1e rij met 4 contacten (de bovenste dus).

Hier werkt het (humax, allcam 3.2, season2 in irdeto en WB3.56) (geen aston in hummie)

 
P

prutserjo

@redneck eyeball,

probeer even in de stekker die op de seriele poort aangesloten word een brugje te maken tussen 4 , 6 en 8

dit zou moeten werken .

gr prutserjo

 



Hosting Fun

Bovenaan Onderaan