Shortcut icoon plaatsen op startpagina ipad werkt niet meer

the matrix

Special Member
Donateur
Lid sinds
16 nov 2008
Berichten
681
Waarderingsscore
51
Punten
28
Leeftijd
70
Locatie
Almelo
Als ik in de browser fun open en mij aanmeld met user/password kom ik op het forum , daarna kies ik in activiteiten alle ongelezen items en dat werkt.

Voorheen kon ik dan op de ipad  deze forum instellingen op de start pagina zetten en krijg dan een starticoon die bij aanklikken direct fun opent met de instellingen die het laatst actief was dus de ongelezen pagina. Heeft altijd prima gewerkt.

Nu heb ik mijn ipad hersteld en als ik bovenstaande herhaal en ik plaats de fun pagina icoon op de startpagina dan moet ik me aanmelden en kom ik op het startpagina van fun en moet ik de ongelezen acttiviteit activeren.

Nog vreemder is dat dan de browser balk niet meer in beeld komt en ik dus bij het lezen van een topic niet terug kan. Sluit ik het forum af en klik weer op het fun icoon dan kom ik weer in de eerste pagina van het fun board maar hoef mij niet aan te melden.

Deze handeling heb ik ook met duckfiles uitgevoerd en daar gaat het wel goed. De aangemaakte icoon onthoud de instellingen voordat ik de icoon op de startpagina maak en ook de browserbalk is aanwezig en hoef mij niet eerst aan te melden.

Ook andere forums op deze manier de startpagina aanmaken werken zoals verwacht.

Snap het niet waarom fun dat niet meer doet , heeft altijd gewerkt.

Dacht dat het iets te maken had met de whitelist van de addblocker maar dat is niet de boosdoener. Zelfde effect gebeurd op mijn iphone waarop de add blocker niet is geïnstalleerd. 

Vreemd 

 
Laatst bewerkt door een moderator:

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
16.174
Waarderingsscore
73
Punten
48
Leeftijd
57
Locatie
State Penitentiary
Inderdaad vreemd, maar ik zou niet weten wat het zou moeten zijn.

Ik heb niets aan het forum veranderd of geupdate, behalve dan dat ik die ene advertentie voor jou uitgeschakeld heb. Maar dat heeft verder niets van doen met wat je probeert te bereiken

Je schrijft dat je de iPad hersteld hebt, het zou wel eens kunnen dat er dan nog ergens iets ouds in staat van Fun misschien?

Geen idee hoe dat werkt met een iPad, maar misschien eens uitloggen en alle cookies van Fun er uit kiepen. Daarna terug inloggen en niet vergeten het "mij onthouden" vinkje te zetten.

En dan eens proberen of het dan wel lukt met die snelkoppeling.

Of wordt met dat herstellen alles leeg gemaakt? Dan weet ik het helemaal niet meer. Aan serverzijde is wel een redirect verandert maar dat heeft ook geen invloed anders had je voorheen een foutpagina gekrgen. Dat gaat om een verwijzing van de oude /forum/ directory naar de nieuwe /forums/ (met een s er achter) directory.

Dus daar heeft het ook niet mee te maken.

Als ik het zo lees dat als je hem dicht doet en weer opent dat het wl goed komt, lijkt het mij eerder iets met cookies of zo.

 

the matrix

Special Member
Donateur
Lid sinds
16 nov 2008
Berichten
681
Waarderingsscore
51
Punten
28
Leeftijd
70
Locatie
Almelo
"Als ik het zo lees dat als je hem dicht doet en weer opent dat het wl goed komt," 

Nee dat is niet helemaal waar ik hoef dan niet meer in te loggen maar kom dan in het hoofdmenu van fun en moet iedere keer bij openen weer mijn activiteit "ongelezen" instellen.

In Safari en ook in chrome kan ik wel na het instellen een bladwijzer aanmaken en als ik die in safari of chrome aanroep dan kom ik zoals.ik de instellingen geset heb op het juiste pagina van fun  Maar dan moet ik safari of chrome openen.

Alleen safari heeft ook de mogelijkheid om de bladwijzer als icoon op de Ipad te zetten en dan gaat het fout. De eerste keer moet ik inloggen en dan kom ik op de homescreen van fun zonder de browser balk en dat is onwerkbaar immers als ik een topic open dan kan ik niet meer terug en moet fun afsluiten en opnieuw aanroepen. 

Vreemd dat dit alleen bij fun gebeurd en niet bij alle andere fora , duck en iculture (apple forum) 

Heb die iconen daarvan verwijderd en weer aangemaakt en werken dan zoals ik de instellingen heb geset. 

Hou het voorlopig maar om via chrome of safari via de daar gemaakte bladwijzers aan te roepen. Dat gaat wel goed. 

Blijft raadselachtig. 

 

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
16.174
Waarderingsscore
73
Punten
48
Leeftijd
57
Locatie
State Penitentiary
en moet iedere keer bij openen weer mijn activiteit "ongelezen" instellen.
Ja maar je bent dan wel ingelogd bedoelde ik. En met dit erbij genomen is het overduidelijk een cookie probleem. Want de cookies zorgen dat dit soort instellingen bewaard worden.

Zoals gezegd, ga eens op zoek op die iPad of je ook cookies volledig kunt verwijderen, echt alle cookies van Fun.

Misschien dat het op deze manier kan en helpt.

Eerst uitloggen, dan dit doen en dan nog eens proberen.

Want het ligt echt aan de lokale kant op een of andere manier. Als het wel goed werkt zoals je omschrijft met een bladwijzer en Chrome en Safari, dan ligt het probleem echt lokaal.

Hier is niets veranderd en aan niet werkende snelkoppelingen kan ik niets doen.

 

sat-ed

Sr. Member
Lid sinds
4 mei 2010
Berichten
345
Waarderingsscore
17
Punten
18
Locatie
grunn
zelfde als de advertenties

crap cleaner werkt ook op appel

 

the matrix

Special Member
Donateur
Lid sinds
16 nov 2008
Berichten
681
Waarderingsscore
51
Punten
28
Leeftijd
70
Locatie
Almelo
Heb fun agesloten , in safari het koekje verwijderd (al voor de 4e keer)

Fun geopend 

Username password

Activiteit geset op ongelezen en een bladwijzer aangemaakt in browser.

Daarna de bladwijzer middels een toegekende icoon op startpagina geset 

En damned moet nog steeds inloggen en geen browser balk. 

Dus helaas dan naar vanuit Safari werken. 

 

the matrix

Special Member
Donateur
Lid sinds
16 nov 2008
Berichten
681
Waarderingsscore
51
Punten
28
Leeftijd
70
Locatie
Almelo
Is er iemand die dit kan nabootsen op een iphone of ipad. 

Want ik begrijp niet dat tig andere forums wel goed die bladwijzer op het startscherm aanmaken en dit forum niet.

Heeft dus niets te maken met cookies want na vewijderen gebeurd steeds hetzelfde. Opnieuw inloggen en geen browser balk .Dat is niet werkbaar. 

 

the matrix

Special Member
Donateur
Lid sinds
16 nov 2008
Berichten
681
Waarderingsscore
51
Punten
28
Leeftijd
70
Locatie
Almelo
Hou maar op met zoeken
Heb op een iPad mini met oudere iOS firmware de bladwijzer icoon op de startpagina aangemaakt en dat gaat perfect.

Conclusie de laatste update van IOS heeft een beperking ingebakken en vernaggeld de bladwijzer icoon op startpagina.

Heb een goed workaround met bladwijzer vanuit safari.
Bedankt voor alle wijsheid.

 

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
16.174
Waarderingsscore
73
Punten
48
Leeftijd
57
Locatie
State Penitentiary
Heeft dus niets te maken met cookies want na vewijderen gebeurd steeds hetzelfde.
Klopt maar omdat het om inloggen ging lag dat het meest voor de hand. Maar dat het probleem lokaal moest liggen was wel duidelijk gezien het vanuit de browser wel goed werkte.

Vervelend om te horen dat IOS zo'n beperking heeft ingebakken. Maar wat ik dan niet begrijp is waarom hij van die andere forums die bladwijzers niet vernaggelt? Want dat maakt me dan wel weer nieuwsgierig.

In elk geval fijn om te horen dat je een workaround hebt, maar wel belachelijk dat IOS dit soort beperkingen gaat inbouwen.

Hele draadje maar naar de computersectie verplaatst, aangezien het niet forum gerelateerd is.
En misschien heeft een ander er dan ook nog iets aan.

 



Hosting Fun

Bovenaan Onderaan