Volume Humax

A

appie39

Op de Italiaanse zenders (misschien ook op andere zenders ) is het volume van de Humax vrij laag .Ik moet het volume van de TV flink opschroeven om normaal het geluid te horen.Als ik dan terugschakel naar de "kabelzenders" schrik ik steeds weer wakker en moet snel het volume van de tv zachter zetten,om de speakers niet op te blazen.Het volume van de Humax staat overigens op maximaal.

Kan `t maximale volume van de Humax op de een of andere manier harder gezet worden,of moet ik hier mee leren leven ???

Alvast bedankt,

Groetjes,

Appie.

 
M

marciemarc

Ik denk dat het probleem voor een deel te wijten is aan je TV. Het kan namelijk zo zijn dat het volume van je scart aansluiting lager ingesteld staat tov de kabelzenders. Sommige tv's hebben de mogelijkheid om die aan te passen (grundig, philips) Het zogenoemde delta volume stelt je dan in staat om per zender cq. scart aansluiting een aanpassing te doen om ze op gelijk niveau te krijgen. Lees de gebruiksaanwijzing van je tv eens goed door, of vraag aan je dealer of die weet of en hoe je dit kunt instellen.

 

Dr.Z

Special Member
Lid sinds
10 feb 2001
Berichten
1.716
Waarderingsscore
15
Punten
38
Leeftijd
51
Locatie
Ergens daarzo..
Je kan het volume van je humax toch ook met de afstandsbediening regelen doormiddel van de linker en rechter pijl-toetjes?

Je weet wel , die rondom de 'ok' toets.

Heb je dat al eens geprobeerd?

 
P

peez

Dat probleem had ik ook.

De goede oplossing word door marciemarc goed omschreven.

De audio output van de humax is inderdaad wat aan de lage kant.

 
J

jhk_nl

Het probleem blijft dat er tussen de verschillende providers een volume verschil is. Dit is dus NIET op te lossen met je afstandbediening. Volgens mij is dit een humax probleem. Met mjn Echo heb ik dat probleem niet

 
S

Secaman

Het klopt wat jhk_nl zegt. Met mijn Echostar heb ik er ook geen last van en met de Humax wel, dus het ligt wel degelijk aan de Humax.

 
R

redneck eyeball

Wat ook kan gebeuren is dat je verlies hebt als je sommige Scart splitters of schakelboxen gaat gebruiken.

Had hier een soortgelijk probleem, andere schakelbox er tussen en probleem was weg.

CU

Red

 
H

Hitman98

Probleem heb ik OOK met mijn Humax, het audioniveau van de pakketten onderling verschilt. Heeft dus NIKS met de instelling van de TV te maken of een audiosplitter o.i.d. Probleem ligt duidelijk bij de Humax zelf. Iemand een oplossing?

 

Dirk Digicomm

Special Member
Lid sinds
11 feb 2001
Berichten
801
Waarderingsscore
1
Punten
18
Leeftijd
78
Locatie
Niedersachsen (D)
Ligt niet echt aan de Humax.

Hetzelfde effect heb ik ook met de MM9500.

Het nivoverschil tussen de publieke zenders en commerciele zenders is enorm groot. Schakel maar eens tussen Ned 1, 2 of 3 en RTL of SBS, je schrikt je soms te pletter.

Ik heb geen kabel meer, dus over dat verschil kan ik niet oordelen.

Het effect op de hummie is hetzelfde als op de MM.

Dirk

 
G

goto

Had hier laatst twee Hummie's staan,een met loader 1.37 en met 2.08,op de zelfde zender en die met loader 2.08 had een veel hoger volume dan de 1.37.

Volume streepjes stonden gelijk,zou dit liggen aan de loaders of aan het type verschil?

greetings goto.

 



Hosting Fun

Bovenaan Onderaan