VP-2 (programming NOT supported.

sat4me2

Special Member
Lid sinds
8 feb 2001
Berichten
160
Waarderingsscore
0
Punten
0
Leeftijd
53
De melding programming NOT supported krijg ik indien ik de programmer aansluit op een AMD 1GHz computer met win 98SE2.

Aangesloten op een oude 486 geen problemen. De melding verschijnt bij het proggen van de eeprom op een GW. Ik gebruik hiervoor ICprog 1.01. Wie weet de oorzaak hiervan?

Groeten, Sat4me2.

 
M

MAS3

Oorzaak van die foutmelding is dat het proggen van de loader niet goed is gegeaan.

Dan werkt de loader dus ook niet en gaat jouw volgende stap niet goed.

Stel in ICProg eens wat andere timing settings in.

Vergeet daarbij niet Settings -> Options -> Misc -> Process priority.

Het vergt ff wat uitproberen, maar als je eenmaal de goeie instelling te pakken hebt, kun je hem verder altijd zo laten staan.

 

sat4me2

Special Member
Lid sinds
8 feb 2001
Berichten
160
Waarderingsscore
0
Punten
0
Leeftijd
53
Diverse instellingen geprobeerd maar niets werkt. Kan iemand aangeven welke setting hij/zij gebruikt bij een vergelijkbare pc.

Groeten Sat4me2.

 
P

PauK

Van het weekeinde een upgradje van mijn PC gedaan (PII400 -> AMD 1,4Ghz) en ik had, naast de nodige inbouwproblemen, ook een probleem met mijn programmers.

Mijn VP20 heb ik net uitgeleend, dus ik ben met een DL20 (parallel) en een originele Phoenix (serieel) aan de gang geweest. Beide gaven problemen met programmeren (Win98).

Uiteindelijk heb ik mijn phoenix aan de gang gekregen door de settings van de serial port in de System Settings aan te passen. Communication Port, Port Settings, Advanced, en de Fifo-buffers op maximaal zetten was voor mij de oplossing. Dit had ik ook ongetwijfeld op mijn vorige Windows zo staan, maar dit was natuurlijk weer een nieuwe installatie. Vanaf dat moment werkt mijn serieele programmer weer naar behoren. Ik gok dat dit ook voor je VP2 wel zal werken.

Nu moet ik alleen mijn DL20 ook weer aan de gang krijgen....

 

denktenk

Special Member
Lid sinds
8 feb 2001
Berichten
1.386
Waarderingsscore
0
Punten
0
Leeftijd
64
voor je DL20 kun je in je bios de settings voor de printerpoort het beste op normal zetten.

 

sat4me2

Special Member
Lid sinds
8 feb 2001
Berichten
160
Waarderingsscore
0
Punten
0
Leeftijd
53
@denktenk hoezo de printerpoort? de vp20 zit op de parallel-poort! Mis ik iets of bedoel je de com-poort?

Groeten, Sat4me2.

 

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
16.110
Waarderingsscore
73
Punten
48
Leeftijd
57
Locatie
State Penitentiary
Even lezen, Denktenk schrijft "voor een DL20 kun je het best....etc."

Een DL20 werkt via de printerpoort, vandaar.

De VP20 werkt volgens mij niet via de parallelpoort zoals jij schrijft (want dat IS de printerpoort) maar via de seriele poort (compoort dus).

Compoortsettings aanpassen, baudrate naar 115200 zetten, en je kunt ook eens proberen xon/xoff te veranderen naar "hardware", zou ook nog wat kunnen schelen.

 
G

goto

Zet 'm is op een andere compoort,heb ook eens zo'n probleem gehad op com 2 deed ie niks maar op com1 geen problemen.

 



Hosting Fun

Bovenaan Onderaan