Wie heeft de loader al geupgrade naar 2.08 ?

  • Topic starter redneck eyeball
  • Startdatum
R

redneck eyeball

Heb zelf de H2.07 loader en met de nieuwe firmware wordt die geupgrade naar 2.08

Nu heb ik gehoord dat met die loader de patch van Shumi niet meer zo goed werkt en dat zo goed als alle Pr*miere kaartjes niet meer werken.

Heeft iemand dit al werkend gekregen, want ik durf de mijne niet zomaar gaan upgraden.

Graag wat reacties van tevreden klanten.

Bedankt,

Red

 

Black Tiger

Addicted Member
Administrator
Moderator
Lid sinds
8 feb 2001
Berichten
32.361
Waarderingsscore
208
Punten
63
Leeftijd
58
Locatie
State Penitentiary
Ik heb 2 nieuwe toestellen onder handen gehad.

Beiden L2.08 al standaard erop.

Het is geen enkel probleem om daar weer een 08ph versie op te zetten. De nieuwe soft schijnt inderdaad wat problemen te geven bij sommige kaarten, maar als je even afwacht komt daar ook wel een oplossing voor, als die er inmiddels al niet is.:)

Ik zag geen specifiek aparte dingen aan de L2.08 dus je kunt evengoed op de 2.07 blijven.

De acs 1.2 had geen problemen op de nieuwste soft.

Zowel met 2.08 met zowel nieuwe als oude software had ik problemen met een GW, dat lag aan de kaartherkenning, werkt nu ook weer.

 
T

TeeBee

Aan de loader zul je ook niet veel zien (behalve de versie dan)

De loader is enkel verantwoordelijk voor b.v tuner instellingen en andere hardware afhankelijke zaken en niet voor menufunctionaliteit van de STB.

Als er in 208 iets veranderd is (en das is wel degelijk zo) zul je daar dus optisch niets van merken. Het kan ook zijn dat je van veranderingen in de hardware aansturing ook weinig of niets merkt daar dat misschien veranderingen betreft van de aansturing van onderdelen die jij niet gebruikt.

Denk aan de UHF modulator terwijl je scart gebruikt.

Het probleem dat jij had met jouw kaartjes was dus het foutief programmeren van jouw kaartjes en had (gelukkig) niets met de ontvanger noch gebruikte patch te maken.

Cya,

TeeBee

 
T

theGIZMO

@Black Tiger,

De oplossing is er inderdaad al...Humfree heeft toch een gepatchte versie van 1.01.10 uitgebracht waarmee alle type (zelfs D-) PW kaarten ondersteund worden.

 
R

redneck eyeball

heb net die nieuwe firmware gevonden ... had niet door dat ze van website veranderd waren, ik had blijkbaar een directe link naar hun site staan, en dus kreeg ik geen melding dat hun site verhuisd was.

Ik ga straks de boel upgraden, we zien wel ... hopelijk kan ik nog downgraden indien nodig.

CU

Red

 
R

redneck eyeball

Bedankt iedereen,

Loader is nu H2.08 met de nieuwe patch van Planet Hemp er op.

Alle kanalen werken prima, niets aan mijn kaarten veranderd.

PW, ATV en ORF zonder problemen !

CU

Red

 
R

Redcat

Er is ook 'n Nederlandstalige versie van de bovengenoemde 'Planet Hemp Patch' te downloaden bij The Sat Nerds.

Greetings,

Redcat

 
S

SatKoos

Hallo Allemaal

Ik gebruik de loader V1.37 (10110)

en ook de patch 10110PH

Patch van SatFanPage

is geschikt voor alle versie's

Dit werk erg goed zowel met Irdeto + Betacrypt

en ook met Seca en Viaccess

M.vr.gr. SatKoos

 
D

Ducom

Hallo BT,

Las op de SaTNerds site jouw probleem,

en lees nu dat het probleem is opgelost.

Misschien kun je mij hiermee helpen,

heb n.l. het zelfde probleem (denk ik).

Loader: 1.37

soft: 10110pNL

+/- 10 humpatchfiles geprobeerd zonder resultaat.

Kaart wordt wel geacepteerd, maar beeld blijft zwart.

Ik gebruik een willekeurige loader,

druk de eepromhex in de eeprom,

en de pichex(bin) in de pic.

Wat doe ik verkeerd?

b.v.d.

gr. Roel

 



Hosting Fun

Bovenaan Onderaan