Redcam

O

Orgy

Sinds kort ben ik in het bezit van een nieuwe redcam.

Sedertdien ook minder geslapen hihi,want ik krijg hem niet aan de gang i.s.m een Humax.

Wordt wel als zodanig herkend: Viacces 1.0 V478

Applicatie V1.02

Serienr:.....

Verder heb ik een GW ter beschikking,

De kaart wordt niet herkend,schakelt niet.

Graag enige info of hints zouden welkom zijn.

M.vr gr. Guus

 
T

theGIZMO

@Guus,

Gebruik je wel de specifieke red-CAM Viaccess files ?

 
O

Orgy

Dank je voor de reactie.

Jaja,ik geloof dat alle files doorlopen zijn.

Kreeg net een bericht binnen dat met bepaalde patches v.d nieuwe redcams problemen zijn.

Zou deze week een nieuwe gaan krijgen om dat uit te proberen.

Ben nu toch wel zeer benieuwd of het dan wel gaat werken.

m.vr.gr

Guus

 
V

vl32

hier ook nog helemaal niets werkend met de redacm 1.02 zal wel aan de versie liggen en hoop dat er via de satelliet snel een upgrade beschikbaar komt..

zelfs een originele kaart wordt niet herkend door de cam

 
G

geinponem

hier ook niets als problemen met V478 102 heb getest met originele viasat en niet werkend te krijgen GW dito alleen de originele absatkaart wordt herkend dus echt stuk is hij niet alleen zeer hoog onbruikbaarheids gehalte.Ik heb hier ook de V477 1.00 en deze werkt wel 100% met de redcam files alleen geen sct hierbij blijft hij zwart met de juiste keys terwijl met de verlopen keys netjes no rights verschijnt dus hij herkend de stream wel maar kan er er op een of andere manier niets mee .

Overigens heb ik de 477 geflasht in mijn fortec 5400 maar dit mag als het goed is geen verschil uitmaken met originele cam.

greetz Geinponem

 
T

theGIZMO

@geinponem,

SCT is onlangs overgestapt van de 0A- naar de 0B-key, deze is bij mijn weten nog niet publiek.

 
G

geinponem

@Gizmo dat was mij bekend ,ik heb het hierbij dan ook niet over de huidige situatie maar over die van vorige week toen de 0A nog actief was en ik ondanks de juiste key zwart beeld echter zonder de no rights melding.

Geinponem

 
S

See4

laurals zegt erover:

"No Keys Available as they have Changed Encryption Format"

geen idee wat hij er precies mee bedoeld !?

Groet,

C4

 
G

geinponem

Deze melding gaat over de irdeto hierbij is sct overgegaan op ir**to2 de rest van deze topic ging over de vi***es redcam

 

satelliet

Special Member
Lid sinds
8 feb 2001
Berichten
228
Waarderingsscore
0
Punten
0
Heb reeds van alles geprobeerd (zucht), maar die Viaccess Red blijft maar dicht. Heeft er iemand al een breekijzer gevonden?

 
M

marciemarc

Ik heb ook zo'n moeilijke redcam 1.02. Hij werkt zelfs niet met season/emulator en walbanger. Hier dus dezelfde problems (, dat je niet denkt dat het aan de cam ligt). Plus heeft ie ook al een goldkaart opgeblazen. Dit schijnt bekend te zijn voor Viacces CI's, die zouden met hogere spanningen werken...?

 
V

vl32

bestaat er misschien een mogelijkheid om de 478 terug te patchen/zetten naar de 477?

of is dat science fiction??

 
V

vl32

op de achterkant van mn viaccess 478 module zit de volgende sticker :

" POSSIBILITY TO UPGRADE VIACCESS SOFTWARE

CONTACT TV OPERATOR "

dus nieuwe software zou mogelijk moeten zijn lijkt me.....

zou iemand met bv een origineel abonnement dat eens kunnen navragen bij zijn/haar provider? bv NTV of BBC Prime?

eens kijken wat die providers te melden hebben..

 
T

theGIZMO

@vl29,

Op andere boards heb ik inderdaad gelezen dat een downgrade naar v477 mogelijk is...echter de CAM moet open, EEPROM eruit etc. etc. Geen echte aanrader lijkt me.

De CAM-versie waarop de sticker zit, is dat de allereerste versie van de red-CAM ? Die was namelijk heel beroerd (werkte zelfs niet met officiele kaarten) en kon destijds tegen een zwarte-CAM gewisseld worden. Ik weet niet of die aktie nog geldt.

 

satelliet

Special Member
Lid sinds
8 feb 2001
Berichten
228
Waarderingsscore
0
Punten
0
Ik had een zwarte v1.20 (the best one) defekt. Invoerder heeft deze geruild met een rode, omdat de zwarte niet meer officieel verkrijgbaar zijn.

 
H

Helgo

Er moet toch iets op te verzinnen zijn, soms pakt die even een zender, bv. Hrt 1, maar of dit nu door de card wordt gedaan, daar heb ik mijn twijfels over.

Denk dat ik maar terug ga met dat ding.

 
V

vl32

hrt1 zendt heel af en toe in viaccess free uit dat wil zeggen wel gecodeerd maar geen smartcard nogi...(gebeurd analoog ook bij cartoon network en QVC ..wel in videocrypt gecodeerd maar geen smartcard nodig)

 
O

Orgy

We zijn reeds een week verder en zit natuurlijk nog steeds met hetzelfde module te prutsen.

Da's een tegenvaller.

Zelf denk ik niet dat het zo'n probleem is om

de eprom eraf te halen en hem weer erop te krijgen.

Waarmee krijg ik hem in godsnaam geprogrammeerd,misschien kan iemand me op het juiste spoor zetten.

M.vr.gr Guus

 
M

marciemarc

Guus,

Ik heb de redcam 1.02 omgeruild gekregen dus ik kan niks meer testen. Maar bij Phil's site (zie coole links) zag ik een nieuwe redcam file van 1606 van STRSH. Heb je die al geprobeerd. Er staat bij dat hij voor de nieuwste redcams goed zou moeten zijn.

 
I

ilya

Ik heb zojuist en de phil files de redfiles op mijn gw geprogd.En had gelukkig weer beeld.Gisteren nog niet, er is dus sprake van een update.O ja, ik heb een echostrar 3000AD Via embedded 1.1..No problem.Natuurlijk de nodige files geprobeerd.Eindelijk en na 1,5 uur succes.

=ILYA=

 



Hosting Fun

Bovenaan Onderaan